Australian Service Manager User Group

Recent Posts

Pages: [1] 2
1
General Discussion / Crowd-funded report development
« Last post by John Mustac on January 13, 2016, 01:23:53 PM »
A client raised the idea with me recently whether we could develop SCSM reports that are funded by a few collective clients.
This sounds like a good idea since many would have generally common reporting requirements and by grouping a few clients to pay for the development, the unit cost to each becomes materially less.

So what's needed is some discussion among interested parties to define the report requirements.
Use this thread as a means to collaborate with those interested and lets see what develops.

Over to you :-)
2
General Discussion / Questions & Topics for Next ASMUG Knowledge Event
« Last post by John Mustac on April 21, 2015, 11:13:06 AM »
Post here any questions or topics you would like us to address at the next ASMUG Knowledge event.
3
General Discussion / Re: Self Service Portal "My Requests" empty
« Last post by John Mustac on April 01, 2015, 08:23:25 AM »
Hi Srini,
You should be able to check whether its the data query limitation by checking those tickets that are not appearing to see if they have attachments that are too large. Find out more detail on what items are not appearing if you can.
Why cant you replicate this in test if its happening in prod - cant you pull your production data across? You certainly should be using test to try any changes.
4
General Discussion / Re: Whats your biggest issue about Service Manager?
« Last post by John Mustac on March 31, 2015, 07:14:40 AM »
Hi Maggie, thanks for your post.
It is surprising that SCSM does many things well but there are a collection of things that do need attention.
We done a number of things to help our clients with these things. For the first response cc you could look to Cireson's send email task bar item. This allows you to send an email any time within the Incident and elect anyone to send to. Specifically for first response our preconfigured notification packs can handle this, and there are a few other ways you could do this without too much effort.
On repetitive tasks, the first thing to consider is the use of templates. This tends to cater for the majority of situations. Beyond that you can do some simple automation to populate information based on other fields you have chosen - for example, after choosing a support group, your automation may add some standard text into the description, allocate the item to the team member with the lowest number of jobs etc.
Attaching a screen shot is a 'popular' problem for Service Manager and most other service desk tools. I believe that Cireson have it on the feature plan for their portal.
5
General Discussion / Re: Whats your biggest issue about Service Manager?
« Last post by walkmag on March 30, 2015, 02:08:54 PM »
when adding first response or comment unable to add cc:  to others

unable to record Keystrokes..for repetitivie tasks

unable  to add screen shots as an image...as opposed to attachment

6
General Discussion / Re: Upgraded to RU5 yet?
« Last post by Shayne Ray on March 20, 2015, 03:06:47 PM »
Hey Guys,

Adrian,
We recently upgraded production to 2012R2 and to UR5. We came across the error above after the upgrade, the hotfix resolved the error.

Matthew,
We were previously seeing the above strange issues with views and management packs, not showing until a service restart. After we upgraded to 2012R2 + UR5, we're not seeing this issue anymore.. Its very odd that its stopped all of a sudden, perhaps something we need to keep an eye on and advise MS?

Cheers.
7
General Discussion / Self Service Portal "My Requests" empty
« Last post by Srini on March 20, 2015, 09:58:37 AM »
Dear All,

Few users (around 4) reported that when they are clicking on "My Requests" in self service portal, it is not showing their tickets. It is empty. But sometimes they were able to see but some times it is empty. Not sure why this is happening. We did not face this issue earlier. I restarted  "System Center Data Access Service" and "System Center Management Configuration" but the issue not resolved.
The SMPortalTrace.log file contains below error, not sure whether it is related to this issue.
-------------------------------------------------------------------------------------------------------------------------------
"Error,2015-03-13 01:24:43.7198600,Failed to parse the description with links.,System.ArgumentNullException: [ArgumentNull_Generic]
Arguments:
Debugging resource strings are unavailable. Often the key and arguments provide sufficient information to diagnose the problem. See http://go.microsoft.com/fwlink/?linkid=106663&Version=5.1.30514.00&File=mscorlib.dll&Key=ArgumentNull_Generic
Parameter name: input
   at System.Text.RegularExpressions.Regex.Matches(String input)
   at Microsoft.EnterpriseManagement.ServiceManager.Portal.RequestOfferingSilverlightModule.UriParser.ParseDescription(String description)"
-----------------------------------------------------------------------------------------------------------------------------

Also I have seen one article here https://dougsigmon.wordpress.com/2012/07/20/scsm-2012-my-requests-not-populating-on-self-service-portal-ssp/

This article says that "Change value of maxReceivedMessageSize to greater than default value of 2147483647. e.g. setting it to 2683305984 increases it by ~512MB"

Before  changing the above said modification, I would like to replicate this issue in test environment but not sure how to replicate. Did any one face this issue? Thanks in advance.
8
General Discussion / Service Manager Performance
« Last post by Matthew Barnier on March 19, 2015, 06:48:07 AM »
Would be interested to get peoples feedback on the typical performance being experienced in regard to pulling up say incidents on the console.

This would be useful to benchmark what people are typically getting in terms of performance characteristics for their own systems as normal or otherwise.

My lab system gets around 3-4 Seconds to pull up an incident, no load of course and sits on SSD drives. Production typically see 4-6 Seconds to call up an incident form. Interested to know what others are getting in this regard, please throw in your thoughts.
9
General Discussion / Re: Upgraded to RU5 yet?
« Last post by Adrian Salone on March 18, 2015, 06:10:05 PM »
Upgraded to RU5.  Experienced errors with ETL jobs and the data warehouse.  Raised a PSS call.

After some investigation, it was determined that we needed to change the DW Server's Short Date format to MM/dd/yyyy.

More here: http://blogs.technet.com/b/servicemanager/archive/2015/03/17/hotfix-data-type-conversion-error-after-you-install-ur5-for-system-center-2012-r2-service-manager.aspx
10
General Discussion / Re: Upgraded to RU5 yet?
« Last post by Matthew Barnier on March 18, 2015, 05:11:51 PM »
    I have upgrade a lab system to UR5 and done some work with it. I have found the following problems so far;

    • Management packs when loaded or created are not always appearing and it has been necessary to restart the SCSM Server to get them recognised
    • Workflows that run PowerShell are appearing as failed workflow even through they do run successfully
    • Adding new views has been behaving strangely also. When a view is added, whilst it  appears at the time, as we know it is necessary to exit the console and restart it for it to function correctly. However the view appears to be gone when re-starting the console. It is necessary to restart the SCSM server to get them to be recognised. Again appears to be a management pack issue.

    I have also found a few issues at the API layer but that's a bit deep for here. Also in the Management pack issue of it being recognised, if I wait a period of time, say 1/2 hour it then appears. So the challenge is for people when adding packs or views to be careful if they do not appear, it may take some time or require a server restart.

    Mat
Pages: [1] 2